Darksider's Realm

(this is not a place for lazy video game freaks. We Darksiders have been around doing our thing for decades before the mindless couch blobs latched onto the term Darksider)



DARKSIDER In the world of automotive hobbyists a Darksider is one who modifies and or customizes any and all sorts of vehicles. The Darksiders are in a class of their own simply because they endeavor to be different and do things that others would not attempt for a number of reasons mostly being related to a lack of ability and fear of non conformity.

This is a forum for people who think outside the box in everything they do. It doesn’t matter if you are modifying or building from scratch. It doesn’t matter what brand or brands of vehicles or components you are using. It doesn’t matter if you are working on a mini car or a bus.

We will not be asking you for donations or any kind of monetary payments. We will be asking for help in terms moderators and encouraging you to spread the word and add to our membership.

Darksider's Realm

A message board & forum for automotive builders, fabricators and customizers who think outside the box.


    A new website...

    Share
    avatar
    Darkside Dave
    Admin

    Posts : 1018
    Join date : 2009-04-21
    Age : 72
    Location : Marietta, Ohio

    A new website...

    Post  Darkside Dave on Wed Nov 10, 2010 11:19 am


    Hi Folks,

    I'm working on a new website for my car club. Currently the site is parked as a sub page on my own domain for testing purposes. It is not complete and so far I only have the homepage and one sub page done which is the first link button at the top of the page titled About Our Club.

    I would like some help from you folks in terms of comments and testing. Be sure to have your sound turned on.

    I am building this website from a pretty nice computer with a monster wide aspect ratio flat screen monitor. The problem with doing it this way is that the site doesn't always work or look the same on older computers or ones with smaller aspect ratio monitors. I have tried to look at it on other computers here but they may not show all the problems folks will have trying to look at the site from older set ups. This is where you folks can help. Below I have two links. The first is the actual location of the web page. The second is the new domain name I have for the site which is now parked at Godaddy and forwarded to the site's temporary location. I would like to know the following:

    1. Does the actual link work?
    2. Does the forwarded link work?
    3. Does the page look OK and does the sound and animation work.
    4. Does the sponsor window work? (It's supposed to scroll the sponsor logos from right to left and they stop when you put your mouse cursor over one. Eventually you will be able to click on them to go to the sponsors page and link to their site.)
    5. I would also like to know what you think of the page so far. Do you like it or think it needs something different?

    I would really appreciate you help and comments on this. Also I would hope that you check bac occasionally as the site progresses and let me know about any problems that come up so I can fix them. Either comment here in this thread or write to me at roccadmin@pvpmedia.com

    Thanks for your time...

    Actual link location: http://www.pvpmedia.com/ROCCmain/INDEX.htm

    Forwarded domain name: http://www.TheRollinOldies.org

    Later Folks...


    _________________
    <br>
    avatar
    58 ford

    Posts : 81
    Join date : 2009-06-21
    Age : 53
    Location : canada

    Re: A new website...

    Post  58 ford on Wed Nov 10, 2010 3:57 pm

    Hey Dave
    # 1 WORKS
    # 2 WORKS
    # 3 WORKS and sounds work
    # 4 Working just as described.
    # 5 Looks good, i will check back on it and see how it is going.
    Good Luck with it
    Later Andrew


    _________________
    When I'm feeling down, I like to whistle. It makes the neighbor's dog run to the end of his chain and gag himself
    avatar
    Darkside Dave
    Admin

    Posts : 1018
    Join date : 2009-04-21
    Age : 72
    Location : Marietta, Ohio

    Re: A new website...

    Post  Darkside Dave on Wed Nov 10, 2010 4:29 pm

    58 ford wrote:Hey Dave
    # 1 WORKS
    # 2 WORKS
    # 3 WORKS and sounds work
    # 4 Working just as described.
    # 5 Looks good, i will check back on it and see how it is going.
    Good Luck with it
    Later Andrew


    Thanks Man...

    Did you happen to scroll to the bottom of the page and see the flashing neon club logo???

    Later Man...


    _________________
    <br>
    avatar
    58 ford

    Posts : 81
    Join date : 2009-06-21
    Age : 53
    Location : canada

    Re: A new website...

    Post  58 ford on Wed Nov 10, 2010 4:32 pm

    Hey Dave
    Yep thats workin too Very Happy
    Later Andrew


    _________________
    When I'm feeling down, I like to whistle. It makes the neighbor's dog run to the end of his chain and gag himself
    avatar
    Darkside Dave
    Admin

    Posts : 1018
    Join date : 2009-04-21
    Age : 72
    Location : Marietta, Ohio

    Re: A new website...

    Post  Darkside Dave on Wed Nov 10, 2010 4:53 pm

    58 ford wrote:Hey Dave
    Yep thats workin too Very Happy
    Later Andrew

    OK, Thanks Man...


    _________________
    <br>
    avatar
    kiwiford

    Posts : 60
    Join date : 2010-06-27
    Location : New Zealand

    Okay, for me....

    Post  kiwiford on Wed Nov 10, 2010 6:13 pm

    It looks good, real sharp, no sound though....ooopppsss, sorry, it took a bit to down load, then started, yup, it works, looks and sounds great, forwarded link works too, all godd, and all go, good luck Dave!!
    avatar
    DL BOGART

    Posts : 55
    Join date : 2010-11-05
    Location : wyoming

    rollin oldies

    Post  DL BOGART on Wed Nov 10, 2010 11:50 pm

    #1) all okay
    #2) all okay.sounds is a little slow to load on #1, and some of the buttons seem to connect to nothing. I presume this is simply because you have yet to load any content in them. I have a very low budget gateway computer and see no real problems.
    avatar
    Darkside Dave
    Admin

    Posts : 1018
    Join date : 2009-04-21
    Age : 72
    Location : Marietta, Ohio

    Re: A new website...

    Post  Darkside Dave on Thu Nov 11, 2010 9:16 am

    DL BOGART wrote:#1) all okay
    #2) all okay.sounds is a little slow to load on #1, and some of the buttons seem to connect to nothing. I presume this is simply because you have yet to load any content in them. I have a very low budget gateway computer and see no real problems.

    Yeah, the sound is slow because the server is not a streaming server. It has to download the sound file to your computer in form of a file to play it. Time on bit streaming servers is expensive. I will probably find a way to make the file more compressed and thus it will load quicker and play faster. If you do a refresh or a control-R it will probably play instantly as it is already in your computer by then. There are only two buttons that connect to anything because the site is under construction. Getting the home page to work and look right was the real task to master. I am now waiting for input of data from the club for the other pages. I have member profile forms to pass out to the members at the next club meeting where I will demonstrate what I have done so far. Thanks for the input and the testing.

    Later Man...


    _________________
    <br>
    avatar
    Darkside Dave
    Admin

    Posts : 1018
    Join date : 2009-04-21
    Age : 72
    Location : Marietta, Ohio

    The first fix...

    Post  Darkside Dave on Thu Nov 11, 2010 7:54 pm


    I think I have taken care of the long wait for the opening sound. I replaced the file with a very small compressed one. The fidelity suffers a bit but how much quality does one expect from a hot rod taking off???

    Later Folks...

    Sponsored content

    Re: A new website...

    Post  Sponsored content


      Current date/time is Sat Oct 21, 2017 8:02 am